Sync with trunk r63793.
[reactos.git] / dll / win32 / msgsm32.acm / CMakeLists.txt
index aecf1e1..ba03b18 100644 (file)
@@ -1,7 +1,6 @@
 
 add_definitions(-D__WINESRC__)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
 spec2def(msgsm32.acm msgsm32.acm.spec)
 
 list(APPEND SOURCE
@@ -9,10 +8,8 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/msgsm32.def)
 
 add_library(msgsm32.acm SHARED ${SOURCE})
-
-set_module_type(msgsm32.acm win32dll ENTRYPOINT 0 )
+set_module_type(msgsm32.acm win32dll)
 set_target_properties(msgsm32.acm PROPERTIES SUFFIX "")
 target_link_libraries(msgsm32.acm wine)
 add_importlibs(msgsm32.acm winmm user32 msvcrt kernel32 ntdll)
-add_dependencies(msgsm32.acm psdk)
 add_cd_file(TARGET msgsm32.acm DESTINATION reactos/system32 FOR all)