[SHELL32] CDrivesFolder: Implement the eject and disconnect menu items. CORE-13841
[reactos.git] / dll / win32 / msisys.ocx / CMakeLists.txt
index 94bab9d..c9e17b5 100644 (file)
@@ -1,7 +1,6 @@
 
 add_definitions(-D__WINESRC__)
-include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
+include_directories(${REACTOS_SOURCE_DIR}/sdk/include/reactos/wine)
 spec2def(msisys.ocx msisys.ocx.spec)
 
 list(APPEND SOURCE
@@ -9,8 +8,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/msisys.def)
 
 add_library(msisys SHARED ${SOURCE})
-
 set_module_type(msisys win32ocx)
-target_link_libraries(msisys uuid wine)
+target_link_libraries(msisys wine)
 add_importlibs(msisys msvcrt kernel32 ntdll)
 add_cd_file(TARGET msisys DESTINATION reactos/system32 FOR all)