[CMAKE]
[reactos.git] / dll / win32 / msrle32 / CMakeLists.txt
index 603975e..b1ef8a0 100644 (file)
@@ -5,6 +5,8 @@ add_definitions(
 
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
+set_rc_compiler()
+
 spec2def(msrle32.dll msrle32.spec)
 
 list(APPEND SOURCE
@@ -17,4 +19,4 @@ add_library(msrle32 SHARED ${SOURCE})
 set_module_type(msrle32 win32dll)
 target_link_libraries(msrle32 wine)
 add_importlibs(msrle32 msvcrt winmm user32 kernel32 ntdll)
-add_cab_target(msrle32 1)
+add_cd_file(TARGET msrle32 DESTINATION reactos/system32)