[SHELL32] CDrivesFolder: Implement the eject and disconnect menu items. CORE-13841
[reactos.git] / dll / win32 / mssign32 / CMakeLists.txt
index 8b23122..0a4cac1 100644 (file)
@@ -1,7 +1,6 @@
 
-include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
+include_directories(${REACTOS_SOURCE_DIR}/sdk/include/reactos/wine)
 add_definitions(-D__WINESRC__)
-
 spec2def(mssign32.dll mssign32.spec)
 
 list(APPEND SOURCE
@@ -10,11 +9,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/mssign32.def)
 
 add_library(mssign32 SHARED ${SOURCE})
-
 set_module_type(mssign32 win32dll)
-
 target_link_libraries(mssign32 wine)
-
 add_importlibs(mssign32 msvcrt kernel32 ntdll)
-
 add_cd_file(TARGET mssign32 DESTINATION reactos/system32 FOR all)