[SHELL32] CDrivesFolder: Implement the eject and disconnect menu items. CORE-13841
[reactos.git] / dll / win32 / msxml2 / CMakeLists.txt
index 5f882c4..fb7541f 100644 (file)
@@ -6,10 +6,8 @@ add_definitions(
     -D__WINESRC__
     -D_WINE)
 
-include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
+include_directories(${REACTOS_SOURCE_DIR}/sdk/include/reactos/wine)
 spec2def(msxml2.dll msxml2.spec)
-
 add_typelib(msxml2_tlb.idl)
 
 list(APPEND SOURCE
@@ -21,8 +19,5 @@ set_module_type(msxml2 win32dll)
 set_source_files_properties(msxml2.rc PROPERTIES OBJECT_DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/msxml2_tlb.tlb)
 target_link_libraries(msxml2 wine)
 add_importlibs(msxml2 msxml3 msvcrt kernel32)
-
-# msxml2_tlb.tlb needs stdole2.tlb
 add_dependencies(msxml2 stdole2)
-
 add_cd_file(TARGET msxml2 DESTINATION reactos/system32 FOR all)