[CMAKE]
[reactos.git] / dll / win32 / msxml3 / CMakeLists.txt
index e5bec37..999bf04 100644 (file)
@@ -49,6 +49,7 @@ list(APPEND SOURCE
     domimpl.c
     entityref.c
     version.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/msxml3_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/msxml3.def)
 
 add_library(msxml3 SHARED ${SOURCE})
@@ -80,4 +81,4 @@ add_importlibs(msxml3
     ntdll)
 
 add_dependencies(msxml3 msxml3_v1)
-add_cab_target(msxml3 1)
+add_cd_file(TARGET msxml3 DESTINATION reactos/system32)