[CMAKE]
[reactos.git] / dll / win32 / msxml3 / CMakeLists.txt
index 49e6838..a816dec 100644 (file)
@@ -1,4 +1,5 @@
-ADD_TYPELIB(msxml3_v1 msxml3_v1.idl)
+
+add_typelib(msxml3_v1 msxml3_v1.idl)
 add_dependencies(msxml3_v1 stdole2)
 
 remove_definitions(-D_WIN32_WINNT=0x502)
@@ -48,6 +49,7 @@ list(APPEND SOURCE
     domimpl.c
     entityref.c
     version.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/msxml3_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/msxml3.def)
 
 add_library(msxml3 SHARED ${SOURCE})