* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / ntlanman / CMakeLists.txt
index 8416d1d..21773ad 100644 (file)
@@ -1,5 +1,4 @@
 
-
 spec2def(ntlanman.dll ntlanman.spec)
 
 list(APPEND SOURCE
@@ -9,11 +8,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/ntlanman.def)
 
 add_library(ntlanman SHARED ${SOURCE})
-
 set_module_type(ntlanman win32dll UNICODE)
-
 target_link_libraries(ntlanman wine)
-
 add_importlibs(ntlanman netapi32 msvcrt kernel32 ntdll)
-
 add_cd_file(TARGET ntlanman DESTINATION reactos/system32 FOR all)