[CMAKE]
[reactos.git] / dll / win32 / ole32 / CMakeLists.txt
index f0163bd..7458762 100644 (file)
@@ -82,5 +82,5 @@ target_link_libraries(ole32
 add_importlibs(ole32 advapi32 user32 gdi32 rpcrt4 msvcrt kernel32 ntdll)
 
 add_dependencies(ole32 ole32idl)
-add_cab_target(ole32 1)
+add_cd_file(TARGET ole32 DESTINATION reactos/system32 FOR all)
 add_importlib_target(ole32.spec)