[CMAKE]
[reactos.git] / dll / win32 / oledlg / CMakeLists.txt
index d3bbd75..e4d838a 100644 (file)
@@ -16,4 +16,5 @@ add_library(oledlg SHARED ${SOURCE})
 set_module_type(oledlg win32dll)
 target_link_libraries(oledlg wine)
 add_importlibs(oledlg ole32 comdlg32 user32 advapi32 msvcrt kernel32 ntdll)
-add_cab_target(oledlg 1)
+add_importlib_target(oledlg.spec)
+add_cd_file(TARGET oledlg DESTINATION reactos/system32 FOR all)