[CMAKE]
[reactos.git] / dll / win32 / olethk32 / CMakeLists.txt
index 8a3425f..1fa6589 100644 (file)
@@ -8,6 +8,7 @@ spec2def(olethk32.dll olethk32.spec)
 list(APPEND SOURCE
     main.c
     version.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/olethk32_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/olethk32.def)
 
 add_library(olethk32 SHARED ${SOURCE})
@@ -18,4 +19,4 @@ target_link_libraries(olethk32 wine)
 
 add_importlibs(olethk32 msvcrt kernel32 ntdll)
 add_dependencies(olethk32 psdk)
-add_cab_target(olethk32 1)
+add_cd_file(TARGET olethk32 DESTINATION reactos/system32 FOR all)