[CMAKE]
[reactos.git] / dll / win32 / powrprof / CMakeLists.txt
index 69d3c5f..e23c882 100644 (file)
@@ -4,9 +4,9 @@ spec2def(powrprof.dll powrprof.spec)
 set_unicode()
 
 add_library(powrprof SHARED
-            powrprof.c
-            powrprof.rc
-            ${CMAKE_CURRENT_BINARY_DIR}/powrprof.def)
+    powrprof.c
+    powrprof.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/powrprof.def)
 
 set_module_type(powrprof win32dll)
 
@@ -14,4 +14,4 @@ target_link_libraries(powrprof wine)
 
 add_importlibs(powrprof advapi32 user32 comctl32 msvcrt kernel32 ntdll)
 add_importlib_target(powrprof.spec)
-add_cab_target(powrprof 1)
+add_cd_file(TARGET powrprof DESTINATION reactos/system32)