[CMAKE]
[reactos.git] / dll / win32 / qmgr / CMakeLists.txt
index 1d00c96..0cc4ba9 100644 (file)
@@ -2,6 +2,8 @@
 add_definitions(-D__WINESRC__)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
+set_rc_compiler()
+
 generate_idl_iids(qmgr_local.idl)
 
 spec2def(qmgr.dll qmgr.spec)
@@ -26,5 +28,5 @@ add_idl_headers(qmgr_idlheader qmgr_local.idl)
 set_module_type(qmgr win32dll)
 target_link_libraries(qmgr uuid wine)
 add_importlibs(qmgr ole32 wininet urlmon advapi32 msvcrt kernel32 ntdll)
-add_cab_target(qmgr 1)
+add_cd_file(TARGET qmgr DESTINATION reactos/system32 FOR all)
 add_dependencies(qmgr qmgr_idlheader)