Sync with trunk r58033.
[reactos.git] / dll / win32 / qmgr / CMakeLists.txt
index b8d2d50..ac782d8 100644 (file)
@@ -1,11 +1,7 @@
 
 add_definitions(-D__WINESRC__)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
-set_rc_compiler()
-
 generate_idl_iids(qmgr_local.idl)
-
 spec2def(qmgr.dll qmgr.spec)
 
 list(APPEND SOURCE
@@ -22,9 +18,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/qmgr.def)
 
 add_library(qmgr SHARED ${SOURCE})
-
 add_idl_headers(qmgr_idlheader qmgr_local.idl)
-
 set_module_type(qmgr win32dll)
 target_link_libraries(qmgr uuid wine)
 add_importlibs(qmgr ole32 wininet urlmon advapi32 msvcrt kernel32 ntdll)