Sync with trunk r63647.
[reactos.git] / dll / win32 / rpcrt4 / CMakeLists.txt
index fa024a5..85207ed 100644 (file)
@@ -52,6 +52,6 @@ set_module_type(rpcrt4 win32dll)
 target_link_libraries(rpcrt4 wine uuid ${PSEH_LIB})
 
 add_delay_importlibs(rpcrt4 iphlpapi wininet secur32 user32)
-add_importlibs(rpcrt4 msvcrt advapi32 ws2_32 kernel32 ntdll)
+add_importlibs(rpcrt4 advapi32 ws2_32 shlwapi msvcrt kernel32 ntdll)
 add_pch(rpcrt4 precomp.h SOURCE)
 add_cd_file(TARGET rpcrt4 DESTINATION reactos/system32 FOR all)