[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / samlib / CMakeLists.txt
index 8c23aed..7cf73e2 100644 (file)
@@ -14,7 +14,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/sam_c.c
     ${CMAKE_CURRENT_BINARY_DIR}/samlib_stubs.c)
 
-add_library(samlib SHARED
+add_library(samlib MODULE
     ${SOURCE}
     samlib.rc
     ${CMAKE_CURRENT_BINARY_DIR}/samlib.def)