[CMAKE]
[reactos.git] / dll / win32 / sccbase / CMakeLists.txt
index 453bc32..45f0a05 100644 (file)
@@ -6,6 +6,7 @@ spec2def(sccbase.dll sccbase.spec)
 
 list(APPEND SOURCE
     main.c
+    ${CMAKE_CURRENT_BINARY_DIR}/sccbase_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/sccbase.def)
 
 add_library(sccbase SHARED ${SOURCE})
@@ -16,4 +17,4 @@ target_link_libraries(sccbase wine)
 
 add_importlibs(sccbase msvcrt kernel32 ntdll)
 
-add_cab_target(sccbase 1)
+add_cd_file(TARGET sccbase DESTINATION reactos/system32 FOR all)