[CMAKE]
[reactos.git] / dll / win32 / security / CMakeLists.txt
index 1583c4c..4ee112e 100644 (file)
@@ -11,6 +11,6 @@ list(APPEND SOURCE
 add_library(security SHARED ${SOURCE})
 set_entrypoint(security 0)
 
-add_importlibs(security advapi32 ntdll kernel32)
+add_importlibs(security secur32 advapi32 ntdll kernel32)
 
-add_cab_target(security 1)
\ No newline at end of file
+add_cd_file(TARGET security DESTINATION reactos/system32 FOR all)