[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / sensapi / CMakeLists.txt
index 463a461..fac2b2c 100644 (file)
@@ -7,7 +7,7 @@ list(APPEND SOURCE
     sensapi.c
     ${CMAKE_CURRENT_BINARY_DIR}/sensapi.def)
 
-add_library(sensapi SHARED ${SOURCE})
+add_library(sensapi MODULE ${SOURCE})
 set_module_type(sensapi win32dll)
 target_link_libraries(sensapi wine)
 add_importlibs(sensapi msvcrt kernel32 ntdll)