[CMAKE]
[reactos.git] / dll / win32 / shdoclc / CMakeLists.txt
index eee0a73..9cf85ca 100644 (file)
@@ -1,6 +1,7 @@
 
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
+set_rc_compiler()
 spec2def(shdoclc.dll shdoclc.spec)
 
 add_library(shdoclc SHARED rsrc.rc
@@ -11,6 +12,6 @@ set_entrypoint(shdoclc 0)
 target_link_libraries(shdoclc wine)
 
 add_importlibs(shdoclc kernel32 ntdll)
-add_dependencies(shdoclc psdk buildno_header)
+add_dependencies(shdoclc psdk)
 
-add_cab_target(shdoclc 1)
\ No newline at end of file
+add_cd_file(TARGET shdoclc DESTINATION reactos/system32)
\ No newline at end of file