Sync with trunk r58151 to bring the latest changes from Amine and Timo.
[reactos.git] / dll / win32 / shdocvw / CMakeLists.txt
index c48f728..34b5102 100644 (file)
@@ -1,7 +1,9 @@
 
 add_typelib(shdocvw_v1.idl)
 
-add_definitions(-D_SHDOCVW_)
+add_definitions(
+    -D__WINESRC__
+    -D_SHDOCVW_)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
 spec2def(shdocvw.dll shdocvw.spec ADD_IMPORTLIB)