[SHELL32]
[reactos.git] / dll / win32 / shell32 / CMakeLists.txt
index 76300a4..c34883d 100644 (file)
@@ -22,7 +22,6 @@ list(APPEND SOURCE
     changenotify.cpp
     classes.cpp
     clipboard.cpp
-    control.cpp
     CMenuBand.cpp
     CMenuDeskBar.cpp
     dataobject.cpp
@@ -44,8 +43,6 @@ list(APPEND SOURCE
     shell32.cpp
     shellitem.cpp
     shelllink.cpp
-    shellord.cpp
-    shellreg.cpp
     folders/desktop.cpp
     folders/fs.cpp
     folders/mycomp.cpp
@@ -73,9 +70,12 @@ list(APPEND SOURCE
 
 add_library(shell32 SHARED
     ${SOURCE}
+    wine/control.c
     wine/shell32_main.c
     wine/shellole.c
+    wine/shellord.c
     wine/shellpath.c
+    wine/shellreg.c
     wine/shellstring.c
     wine/shpolicy.c
     vista.c