Sync to trunk r65566.
[reactos.git] / dll / win32 / slbcsp / CMakeLists.txt
index 50fb9d9..2ffbe2d 100644 (file)
@@ -1,7 +1,6 @@
 
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 add_definitions(-D__WINESRC__)
-
 spec2def(slbcsp.dll slbcsp.spec)
 
 list(APPEND SOURCE
@@ -10,11 +9,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/slbcsp.def)
 
 add_library(slbcsp SHARED ${SOURCE})
-
 set_module_type(slbcsp win32dll)
-
 target_link_libraries(slbcsp wine)
-
 add_importlibs(slbcsp msvcrt kernel32 ntdll)
-
 add_cd_file(TARGET slbcsp DESTINATION reactos/system32 FOR all)