* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / sndblst / CMakeLists.txt
index dd4c3ac..e1b77cc 100644 (file)
@@ -1,8 +1,6 @@
 
-
 add_definitions(-DDEBUG_NT4)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/libs/sound)
-
 spec2def(sndblst.dll sndblst.spec)
 
 list(APPEND SOURCE
@@ -10,7 +8,6 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/sndblst.def)
 
 add_library(sndblst SHARED ${SOURCE})
-
 set_module_type(sndblst win32dll UNICODE)
 target_link_libraries(sndblst mment4 mmebuddy)
 add_importlibs(sndblst user32 winmm advapi32 msvcrt kernel32 ntdll)