[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / sxs / CMakeLists.txt
index 79d166e..5df9744 100644 (file)
@@ -10,7 +10,7 @@ list(APPEND SOURCE
     precomp.h
     ${CMAKE_CURRENT_BINARY_DIR}/sxs_stubs.c)
 
-add_library(sxs SHARED
+add_library(sxs MODULE
     ${SOURCE}
     guid.c
     ${CMAKE_CURRENT_BINARY_DIR}/sxs.def)