Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / dll / win32 / ufat / CMakeLists.txt
diff --git a/dll/win32/ufat/CMakeLists.txt b/dll/win32/ufat/CMakeLists.txt
new file mode 100644 (file)
index 0000000..432af9d
--- /dev/null
@@ -0,0 +1,13 @@
+
+spec2def(ufat.dll ufat.spec)
+
+list(APPEND SOURCE
+    ufat.c
+    ufat.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/ufat.def)
+
+add_library(ufat SHARED ${SOURCE})
+set_module_type(ufat nativedll)
+target_link_libraries(ufat vfatlib)
+add_importlibs(ufat ntdll)
+add_cd_file(TARGET ufat DESTINATION reactos/system32 FOR all)