- Update to r53061
[reactos.git] / dll / win32 / ufat / CMakeLists.txt
index 6c40b68..9548798 100644 (file)
@@ -8,7 +8,7 @@ list(APPEND SOURCE
 
 add_library(ufat SHARED ${SOURCE})
 
-set_module_type(ufat win32dll)
+set_module_type(ufat nativedll)
 target_link_libraries(ufat vfatlib)
-add_importlibs(ufat msvcrt kernel32 ntdll)
-add_cab_target(ufat 1)
+add_importlibs(ufat ntdll)
+add_cd_file(TARGET ufat DESTINATION reactos/system32 FOR all)