[URLMON] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / dll / win32 / urlmon / CMakeLists.txt
index 6194ab7..51eeb5a 100644 (file)
@@ -43,7 +43,7 @@ list(APPEND SOURCE
     uri.c
     urlmon_main.c
     usrmarshal.c
-    urlmon_main.h)
+    precomp.h)
 
 add_library(urlmon SHARED
     ${SOURCE}
@@ -56,5 +56,5 @@ add_library(urlmon SHARED
 set_module_type(urlmon win32dll)
 target_link_libraries(urlmon uuid wine ${PSEH_LIB})
 add_importlibs(urlmon rpcrt4 propsys ole32 oleaut32 shlwapi shell32 wininet user32 advapi32 advpack kernel32_vista msvcrt kernel32 ntdll)
-add_pch(urlmon urlmon_main.h SOURCE)
+add_pch(urlmon precomp.h SOURCE)
 add_cd_file(TARGET urlmon DESTINATION reactos/system32 FOR all)