[CMAKE]
[reactos.git] / dll / win32 / usp10 / CMakeLists.txt
index 298c79e..0dbbe3e 100644 (file)
@@ -10,6 +10,7 @@ list(APPEND SOURCE
     mirror.c
     shape.c
     shaping.c
+    ${CMAKE_CURRENT_BINARY_DIR}/usp10_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/usp10.def)
 
 add_library(usp10 SHARED ${SOURCE})
@@ -21,4 +22,4 @@ target_link_libraries(usp10 wine)
 add_importlibs(usp10 gdi32 msvcrt kernel32 ntdll)
 add_importlib_target(usp10.spec)
 
-add_cab_target(usp10 1)
+add_cd_file(TARGET usp10 DESTINATION reactos/system32)