[CMAKE]
[reactos.git] / dll / win32 / uxtheme / CMakeLists.txt
index 41c06f9..0c3e268 100644 (file)
@@ -1,10 +1,11 @@
 
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
 add_definitions(-D__WINESRC__)
+set_rc_compiler()
 
 spec2def(uxtheme.dll uxtheme.spec)
 
-add_library(uxtheme SHARED
+list(APPEND SOURCE
     buffer.c
     draw.c
     main.c
@@ -17,6 +18,8 @@ add_library(uxtheme SHARED
     version.rc
     ${CMAKE_CURRENT_BINARY_DIR}/uxtheme.def)
 
+add_library(uxtheme SHARED ${SOURCE})
+
 set_module_type(uxtheme win32dll)
 
 target_link_libraries(uxtheme wine)