[CMAKE] Use modules instead of shared libraries
[reactos.git] / dll / win32 / vssapi / CMakeLists.txt
index 5e1ed55..744f9da 100644 (file)
@@ -12,7 +12,7 @@ if(MSVC AND ARCH STREQUAL "i386")
     add_asm_files(vssapi_asm msvc.s)
 endif()
 
-add_library(vssapi SHARED ${SOURCE} ${vssapi_asm})
+add_library(vssapi MODULE ${SOURCE} ${vssapi_asm})
 set_module_type(vssapi win32dll)
 target_link_libraries(vssapi wine)
 add_importlibs(vssapi msvcrt kernel32 ntdll)