* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / wing32 / CMakeLists.txt
index b25a72d..a4980b8 100644 (file)
@@ -1,5 +1,4 @@
 
-
 spec2def(wing32.dll wing32.spec)
 
 list(APPEND SOURCE
@@ -7,9 +6,6 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/wing32.def)
 
 add_library(wing32 SHARED ${SOURCE})
-
 set_module_type(wing32 win32dll UNICODE)
-
 add_importlibs(wing32 user32 gdi32 msvcrt kernel32)
-add_dependencies(wing32 psdk)
 add_cd_file(TARGET wing32 DESTINATION reactos/system32 FOR all)