[WININET] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / dll / win32 / wininet / CMakeLists.txt
index 4508528..fc12adf 100644 (file)
@@ -22,7 +22,7 @@ list(APPEND SOURCE
     netconnection.c
     urlcache.c
     utility.c
-    internet.h)
+    precomp.h)
 
 add_library(wininet SHARED
     ${SOURCE}
@@ -34,5 +34,5 @@ set_module_type(wininet win32dll)
 target_link_libraries(wininet wine ${PSEH_LIB} zlib)
 add_delay_importlibs(wininet secur32 crypt32 cryptui)
 add_importlibs(wininet mpr shlwapi shell32 user32 advapi32 ws2_32 normaliz kernel32_vista msvcrt kernel32 ntdll)
-add_pch(wininet internet.h SOURCE)
+add_pch(wininet precomp.h SOURCE)
 add_cd_file(TARGET wininet DESTINATION reactos/system32 FOR all)