* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / winmm / CMakeLists.txt
index 0c59c51..5be73d9 100644 (file)
@@ -1,7 +1,6 @@
 
 add_definitions(-D_WINE)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
 spec2def(winmm.dll winmm.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -26,9 +25,10 @@ set_module_type(winmm win32dll HOTPATCHABLE)
 target_link_libraries(winmm wine ${PSEH_LIB})
 add_importlibs(winmm advapi32 user32 msvcrt kernel32 ntdll)
 add_pch(winmm winemm.h SOURCE)
-add_subdirectory(midimap)
 add_cd_file(TARGET winmm DESTINATION reactos/system32 FOR all)
 
 if((NOT MSVC) AND (NOT CMAKE_C_COMPILER_ID STREQUAL "Clang"))
     add_target_compile_flags(winmm "-Wno-unused-but-set-variable")
 endif()
+
+add_subdirectory(midimap)