[CMAKE]
[reactos.git] / dll / win32 / winspool / CMakeLists.txt
index b121222..47ce591 100644 (file)
@@ -11,6 +11,7 @@ list(APPEND SOURCE
     info.c
     stubs.c
     winspool.rc
+    ${CMAKE_CURRENT_BINARY_DIR}/winspool_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/winspool.def)
 
 add_library(winspool SHARED ${SOURCE})
@@ -20,5 +21,5 @@ set_target_properties(winspool PROPERTIES SUFFIX ".drv")
 set_module_type(winspool win32dll)
 target_link_libraries(winspool wine)
 add_importlibs(winspool advapi32 shlwapi msvcrt kernel32 ntdll)
-add_cab_target(winspool 1)
-add_importlib_target(winspool.spec winspool.drv)
+add_cd_file(TARGET winspool DESTINATION reactos/system32)
+add_importlib_target(winspool.spec)