[WMVCORE] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / dll / win32 / wmvcore / CMakeLists.txt
index 094ded5..d22c8c4 100644 (file)
@@ -9,7 +9,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/wmvcore_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/wmvcore.def)
 
-add_library(wmvcore SHARED ${SOURCE})
+add_library(wmvcore SHARED ${SOURCE} version.rc)
 set_module_type(wmvcore win32dll)
 target_link_libraries(wmvcore wine)
 add_importlibs(wmvcore msvcrt kernel32 ntdll)