* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / ws2_32_new / CMakeLists.txt
index 250439a..7754c96 100644 (file)
@@ -1,12 +1,11 @@
 
 add_definitions(-DLE)
+spec2def(ws2_32_new.dll ws2_32.spec)
 
 include_directories(
     inc
     ${REACTOS_SOURCE_DIR}/include/reactos/winsock)
 
-spec2def(ws2_32_new.dll ws2_32.spec)
-
 list(APPEND SOURCE
     src/addrconv.c
     src/addrinfo.c