[CMAKE]
[reactos.git] / dll / win32 / ws2help / CMakeLists.txt
index cce5dd6..2dee236 100644 (file)
@@ -13,5 +13,6 @@ add_library(ws2help SHARED
 set_module_type(ws2help win32dll)
 
 target_link_libraries(ws2help ${CMAKE_CURRENT_BINARY_DIR}/ws2help.def)
-add_importlibs(ws2help advapi32 ntdll ws2_32)
-add_dependencies(ws2help ws2help_def psdk)
+add_importlibs(ws2help advapi32 ws2_32 kernel32 ntdll)
+add_dependencies(ws2help ws2help_def)
+add_livecd_target(ws2help reactos/system32)