* Sync up to trunk head (r65120).
[reactos.git] / dll / win32 / wshirda / CMakeLists.txt
index 4bd8785..d7fc156 100644 (file)
@@ -1,6 +1,4 @@
 
-set_unicode()
-
 spec2def(wshirda.dll wshirda.spec)
 
 list(APPEND SOURCE
@@ -9,7 +7,6 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/wshirda.def)
 
 add_library(wshirda SHARED ${SOURCE})
-
-set_module_type(wshirda win32dll)
+set_module_type(wshirda win32dll UNICODE)
 add_importlibs(wshirda ws2_32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET wshirda DESTINATION reactos/system32 FOR all)