Sync with trunk r63647.
[reactos.git] / dll / win32 / wshirda / CMakeLists.txt
index ca6ab12..ea11099 100644 (file)
@@ -1,5 +1,4 @@
 
-set_unicode()
 
 spec2def(wshirda.dll wshirda.spec)
 
@@ -10,6 +9,6 @@ list(APPEND SOURCE
 
 add_library(wshirda SHARED ${SOURCE})
 
-set_module_type(wshirda win32dll)
+set_module_type(wshirda win32dll UNICODE)
 add_importlibs(wshirda ws2_32 msvcrt kernel32 ntdll)
-add_cab_target(wshirda 1)
+add_cd_file(TARGET wshirda DESTINATION reactos/system32 FOR all)