[CMAKE]
[reactos.git] / dll / win32 / wshtcpip / CMakeLists.txt
index 5320680..bea0689 100644 (file)
@@ -16,5 +16,5 @@ set_entrypoint(wshtcpip 0)
 
 target_link_libraries(wshtcpip tdilib)
 add_importlibs(wshtcpip ws2_32 kernel32 ntdll)
-add_dependencies(wshtcpip psdk buildno_header)
-add_cab_target(wshtcpip 1)
+add_dependencies(wshtcpip psdk)
+add_cd_file(TARGET wshtcpip DESTINATION reactos/system32 FOR all)