* Sync up to trunk head (r64829).
[reactos.git] / dll / win32 / wtsapi32 / CMakeLists.txt
index deb1230..73f3811 100644 (file)
@@ -1,7 +1,6 @@
 
 add_definitions(-D__WINESRC__)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
 spec2def(wtsapi32.dll wtsapi32.spec)
 
 list(APPEND SOURCE
@@ -10,11 +9,7 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/wtsapi32.def)
 
 add_library(wtsapi32 SHARED ${SOURCE})
-
 set_module_type(wtsapi32 win32dll)
-
 target_link_libraries(wtsapi32 wine)
-
-add_importlibs(wtsapi32 advapi32 msvcrt kernel32 ntdll)
-
+add_importlibs(wtsapi32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET wtsapi32 DESTINATION reactos/system32 FOR all)