[CMAKE]
[reactos.git] / dll / win32 / wtsapi32 / CMakeLists.txt
index b883433..deb1230 100644 (file)
@@ -6,6 +6,7 @@ spec2def(wtsapi32.dll wtsapi32.spec)
 
 list(APPEND SOURCE
     wtsapi32.c
+    ${CMAKE_CURRENT_BINARY_DIR}/wtsapi32_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/wtsapi32.def)
 
 add_library(wtsapi32 SHARED ${SOURCE})
@@ -16,4 +17,4 @@ target_link_libraries(wtsapi32 wine)
 
 add_importlibs(wtsapi32 advapi32 msvcrt kernel32 ntdll)
 
-add_cab_target(wtsapi32 1)
+add_cd_file(TARGET wtsapi32 DESTINATION reactos/system32 FOR all)