[CMAKE]
[reactos.git] / dll / win32 / xinput1_2 / CMakeLists.txt
index dffd03a..2f98592 100644 (file)
@@ -10,4 +10,5 @@ add_importlibs(xinput1_2 kernel32)
 
 set_module_type(xinput1_2 win32dll)
 target_link_libraries(xinput1_2 ${CMAKE_CURRENT_BINARY_DIR}/xinput1_2.def)
-add_dependencies(xinput1_2 xinput1_2_def psdk buildno_header)
+add_dependencies(xinput1_2 xinput1_2_def)
+add_livecd_target(xinput1_2 reactos/system32)