* Sync up to trunk head (r64921).
[reactos.git] / dll / win32 / xinput9_1_0 / CMakeLists.txt
index a7e1479..c796c13 100644 (file)
@@ -1,16 +1,13 @@
 
 add_definitions(-D__WINESRC__)
 include_directories(${REACTOS_SOURCE_DIR}/include/reactos/wine)
-
 spec2def(xinput9_1_0.dll xinput9_1_0.spec)
 
 list(APPEND SOURCE
     xinput9_1_0_main.c
-    version.rc
     ${CMAKE_CURRENT_BINARY_DIR}/xinput9_1_0.def)
 
-add_library(xinput9_1_0 SHARED ${SOURCE})
-
+add_library(xinput9_1_0 SHARED ${SOURCE} version.rc)
 set_module_type(xinput9_1_0 win32dll)
 add_importlibs(xinput9_1_0 msvcrt kernel32 xinput1_3)
 add_cd_file(TARGET xinput9_1_0 DESTINATION reactos/system32 FOR all)