[XMLLITE] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / dll / win32 / xmllite / CMakeLists.txt
index 77fc0e3..b027396 100644 (file)
@@ -7,7 +7,7 @@ list(APPEND SOURCE
     reader.c
     writer.c
     xmllite_main.c
-    xmllite_private.h
+    precomp.h
     ${CMAKE_CURRENT_BINARY_DIR}/xmllite_stubs.c)
 
 add_library(xmllite SHARED
@@ -18,5 +18,5 @@ add_library(xmllite SHARED
 set_module_type(xmllite win32dll)
 target_link_libraries(xmllite uuid wine)
 add_importlibs(xmllite msvcrt kernel32 ntdll)
-add_pch(xmllite xmllite_private.h SOURCE)
+add_pch(xmllite precomp.h SOURCE)
 add_cd_file(TARGET xmllite DESTINATION reactos/system32 FOR all)