[CMAKE]
[reactos.git] / drivers / base / bootvid / CMakeLists.txt
index ce9c1f1..00ec744 100644 (file)
@@ -24,6 +24,6 @@ set_image_base(bootvid 0x00010000)
 
 add_importlibs(bootvid ntoskrnl hal)
 add_pch(bootvid ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
-add_dependencies(bootvid psdk buildno_header bugcodes)
-add_minicd_target(bootvid reactos bootvid.dll)
-add_cab_target(bootvid 1)
\ No newline at end of file
+add_dependencies(bootvid psdk bugcodes)
+add_cd_file(TARGET bootvid DESTINATION reactos/system32 NO_CAB)
+add_importlib_target(bootvid.spec)