Sync with trunk r58740.
[reactos.git] / drivers / base / nmidebug / CMakeLists.txt
index c817022..3293f04 100644 (file)
@@ -4,5 +4,4 @@ add_library(nmidebug SHARED nmidebug.c nmidebug.rc)
 set_module_type(nmidebug kernelmodedriver)
 add_importlibs(nmidebug ntoskrnl hal)
 
-add_minicd_target(nmidebug reactos)
-add_cab_target(nmidebug 2)
+add_cd_file(TARGET nmidebug DESTINATION reactos/system32/drivers NO_CAB FOR all)