[CALC] Fix input bug when display is in error. (#5988)
[reactos.git] / drivers / base / nmidebug / CMakeLists.txt
index f54fe19..4468c2e 100644 (file)
@@ -1,5 +1,5 @@
 
-add_library(nmidebug SHARED nmidebug.c nmidebug.rc)
+add_library(nmidebug MODULE nmidebug.c nmidebug.rc)
 set_module_type(nmidebug kernelmodedriver)
 add_importlibs(nmidebug ntoskrnl hal)
 add_cd_file(TARGET nmidebug DESTINATION reactos/system32/drivers NO_CAB FOR all)