[FASTFAT] Fix size checking in VfatGetFileNameInformation()
[reactos.git] / drivers / battery / battc / CMakeLists.txt
index a0bea76..e112069 100644 (file)
@@ -1,6 +1,5 @@
 
 add_definitions(-D_BATTERYCLASS_)
-
 spec2def(battc.sys battc.spec ADD_IMPORTLIB)
 
 add_library(battc SHARED
@@ -10,6 +9,4 @@ add_library(battc SHARED
 
 set_module_type(battc kernelmodedriver)
 add_importlibs(battc ntoskrnl hal)
-
 add_cd_file(TARGET battc DESTINATION reactos/system32/drivers FOR all)
-